Страница 2 из 2

PvPGN Realm

Добавлено: 18 фев 2018, 11:01
LB
mdfx писал(а):
18 фев 2018, 09:18
Не могу утверждать что проблема в сервере (но хочу)
Проблема действительно была на сервере и сейчас исправлена. Так что Диабло ждёт (devil)

Что касается версий, то сервер рассчитан на версию 1.13d, но можно подключаться и с более новой версией, вплоть до 1.14c.

PvPGN Realm

Добавлено: 18 фев 2018, 12:32
mdfx
Спасибо, в 2013-м я забыл починить эквип у одного персонажа, теперь всё в порядке, базу можно удалять

PvPGN Realm

Добавлено: 25 фев 2018, 18:07
LB
Добавлена поддержка версии 1.14d.